Is anyone else having slight trouble with their posts loading & getting error message “Please try again”?


Is anyone else having slight trouble with their posts loading & getting error message “Please try again”?

Advertisements

About Avon CT Style

"MaMa Te" the Fun Loving Lady here to help make your life more Beautiful with helpful & handy tips to make the most of your dollars The Wise Woman of Wonder has Advice from Experience as a Wife, Mother & Grandma - I'm "Old Enough to Know Better but Young Enough Not To Care"
This entry was posted in Uncategorized. Bookmark the permalink.

3 Responses to Is anyone else having slight trouble with their posts loading & getting error message “Please try again”?

  1. From googleplus@Richard Glowacki: I am not having any issues the other day I had such issues it could be a fix on each individual computer

    Like

  2. From googleplus@CT Avon: Thanks, figured I’d ask to see if maybe I need to check for updates or if it’s just an over active G+ morning – guess I’ll go close my many windows & check for updates (0;}

    Like

  3. From buzz@Chris Loft: Posting has been ok for me . . . but I’ve been pretty quiet so far today 🙂

    Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s